aboutsummaryrefslogtreecommitdiff
path: root/libxcb/xcb-proto/src/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-07-25 10:26:41 +0000
committermarha <marha@users.sourceforge.net>2009-07-25 10:26:41 +0000
commit1dad159fe09ac3a88b21b98544880e5ecc0e8d54 (patch)
tree00297a0e4602eb3fda6bd602e585ceab8c9f1024 /libxcb/xcb-proto/src/Makefile.am
parent87db695311f33c4ff560b2cafdbd1d2e421f29bb (diff)
downloadvcxsrv-1dad159fe09ac3a88b21b98544880e5ecc0e8d54.tar.gz
vcxsrv-1dad159fe09ac3a88b21b98544880e5ecc0e8d54.tar.bz2
vcxsrv-1dad159fe09ac3a88b21b98544880e5ecc0e8d54.zip
Added xcb-proto-1.5.tar.gz. Removed old files.
Diffstat (limited to 'libxcb/xcb-proto/src/Makefile.am')
-rw-r--r--libxcb/xcb-proto/src/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/libxcb/xcb-proto/src/Makefile.am b/libxcb/xcb-proto/src/Makefile.am
new file mode 100644
index 000000000..3caaed246
--- /dev/null
+++ b/libxcb/xcb-proto/src/Makefile.am
@@ -0,0 +1,32 @@
+xcbinclude_HEADERS = \
+ xcb.xsd \
+ xproto.xml \
+ bigreq.xml \
+ composite.xml \
+ damage.xml \
+ dpms.xml \
+ glx.xml \
+ randr.xml \
+ record.xml \
+ render.xml \
+ res.xml \
+ screensaver.xml \
+ shape.xml \
+ shm.xml \
+ sync.xml \
+ xc_misc.xml \
+ xevie.xml \
+ xf86dri.xml \
+ xfixes.xml \
+ xinerama.xml \
+ xinput.xml \
+ xprint.xml \
+ xselinux.xml \
+ xtest.xml \
+ xv.xml \
+ xvmc.xml
+
+if HAVE_XMLLINT
+check-local:
+ $(XMLLINT) --noout --schema $(srcdir)/xcb.xsd $(srcdir)/*.xml
+endif