aboutsummaryrefslogtreecommitdiff
path: root/mesalib/configure.ac
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-03-04 09:37:48 +0100
committermarha <marha@users.sourceforge.net>2013-03-04 09:37:48 +0100
commited474047e06f28fe740130f3bb13d3a40f4833a9 (patch)
tree35a48f61c00ebb1f0579159c25dbbd1bfe812849 /mesalib/configure.ac
parent3c0e16af61a9e0b6f9edab1d403adfaa85456599 (diff)
parentd4d629b77742e60caac3d120ff40e9f386380af2 (diff)
downloadvcxsrv-ed474047e06f28fe740130f3bb13d3a40f4833a9.tar.gz
vcxsrv-ed474047e06f28fe740130f3bb13d3a40f4833a9.tar.bz2
vcxsrv-ed474047e06f28fe740130f3bb13d3a40f4833a9.zip
Merge remote-tracking branch 'origin/released'
* origin/released: fontconfig libX11 mesalib pixman xserver xkeyboard-config git update 4 Mar 2013 Conflicts: libX11/src/xkb/XKBGAlloc.c libX11/src/xkb/XKBMisc.c
Diffstat (limited to 'mesalib/configure.ac')
-rw-r--r--mesalib/configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/mesalib/configure.ac b/mesalib/configure.ac
index 3efef04ae..5f95a78d2 100644
--- a/mesalib/configure.ac
+++ b/mesalib/configure.ac
@@ -1688,6 +1688,9 @@ if test "x$enable_gallium_llvm" = xyes; then
if $LLVM_CONFIG --components | grep -q '\<mcjit\>'; then
LLVM_COMPONENTS="${LLVM_COMPONENTS} mcjit"
fi
+ if $LLVM_CONFIG --components | grep -q '\<oprofilejit\>'; then
+ LLVM_COMPONENTS="${LLVM_COMPONENTS} oprofilejit"
+ fi
if test "x$enable_opencl" = xyes; then
LLVM_COMPONENTS="${LLVM_COMPONENTS} ipo linker instrumentation"
@@ -1747,7 +1750,7 @@ AC_SUBST([VDPAU_LIB_INSTALL_DIR])
dnl Directory for OpenCL libs
AC_ARG_WITH([opencl-libdir],
[AS_HELP_STRING([--with-opencl-libdir=DIR],
- [directory for the OpenCL libraries @<:@default=${libdir}/opencl@:>@])],
+ [directory for auxiliary libraries used by the OpenCL implementation @<:@default=${libdir}/opencl@:>@])],
[OPENCL_LIB_INSTALL_DIR="$withval"],
[OPENCL_LIB_INSTALL_DIR='${libdir}/opencl'])
AC_SUBST([OPENCL_LIB_INSTALL_DIR])