aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-10-25 09:22:25 +0200
committermarha <marha@users.sourceforge.net>2013-10-25 09:22:25 +0200
commit5b4c4c77b012ceac7b0f4d3ef2f33d91f01084d0 (patch)
treec532fb2a693321cc9960fd554654e60351d63249 /mesalib/src/mesa/drivers/dri/swrast/Makefile.am
parent42cd4a1fab6d183e218bd8c6bd65f65211af4d7c (diff)
parent270d3a1aa4137dc15d7b7e5a0958cc8c0bef9a1a (diff)
downloadvcxsrv-5b4c4c77b012ceac7b0f4d3ef2f33d91f01084d0.tar.gz
vcxsrv-5b4c4c77b012ceac7b0f4d3ef2f33d91f01084d0.tar.bz2
vcxsrv-5b4c4c77b012ceac7b0f4d3ef2f33d91f01084d0.zip
Merge remote-tracking branch 'origin/released'
* origin/released: fontconfig mesa git update 25 oct 2013 Conflicts: mesalib/src/mesa/drivers/dri/common/dri_util.c mesalib/src/mesa/drivers/dri/swrast/swrast.c
Diffstat (limited to 'mesalib/src/mesa/drivers/dri/swrast/Makefile.am')
-rw-r--r--mesalib/src/mesa/drivers/dri/swrast/Makefile.am18
1 files changed, 2 insertions, 16 deletions
diff --git a/mesalib/src/mesa/drivers/dri/swrast/Makefile.am b/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
index c51ad2d87..0837b4518 100644
--- a/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
+++ b/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
@@ -34,19 +34,5 @@ AM_CFLAGS = \
$(DEFINES) \
$(VISIBILITY_CFLAGS)
-dridir = $(DRI_DRIVER_INSTALL_DIR)
-dri_LTLIBRARIES = swrast_dri.la
-
-swrast_dri_la_SOURCES = \
- $(SWRAST_C_FILES)
-
-swrast_dri_la_LDFLAGS = $(DRI_DRIVER_LDFLAGS)
-
-swrast_dri_la_LIBADD = \
- $(DRI_LIB_DEPS)
-
-# Provide compatibility with scripts for the old Mesa build system for
-# a while by putting a link to the driver into /lib of the build tree.
-all-local: swrast_dri.la
- $(MKDIR_P) $(top_builddir)/$(LIB_DIR);
- ln -f .libs/swrast_dri.so $(top_builddir)/$(LIB_DIR)/swrast_dri.so;
+noinst_LTLIBRARIES = libswrast_dri.la
+libswrast_dri_la_SOURCES = $(SWRAST_C_FILES)