aboutsummaryrefslogtreecommitdiff
path: root/pixman/configure.ac
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-07-09 08:08:20 +0200
committermarha <marha@users.sourceforge.net>2012-07-09 08:08:20 +0200
commitc29d91cfd8df084f16d0d2dfa82c3a86f7719a73 (patch)
treef0ac6c2a9f9da0ce818aa4fc04a1be6e8121962f /pixman/configure.ac
parent336bad93d146931c160d8517edfdf0bee49ad9f7 (diff)
downloadvcxsrv-c29d91cfd8df084f16d0d2dfa82c3a86f7719a73.tar.gz
vcxsrv-c29d91cfd8df084f16d0d2dfa82c3a86f7719a73.tar.bz2
vcxsrv-c29d91cfd8df084f16d0d2dfa82c3a86f7719a73.zip
fontconfig libX11 mesa pixman xserver git update 9 Jul 2012
Diffstat (limited to 'pixman/configure.ac')
-rw-r--r--pixman/configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/pixman/configure.ac b/pixman/configure.ac
index 2b9d1ba20..36f423ef7 100644
--- a/pixman/configure.ac
+++ b/pixman/configure.ac
@@ -351,12 +351,11 @@ AC_COMPILE_IFELSE([AC_LANG_SOURCE([[
int main () {
__m64 v = _mm_cvtsi32_si64 (1);
__m64 w;
- signed char x = 0;
/* Some versions of clang will choke on K */
asm ("pshufw %2, %1, %0\n\t"
: "=y" (w)
- : "y" (v), "K" (x)
+ : "y" (v), "K" (5)
);
return _mm_cvtsi64_si32 (v);