aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/kdrive/ephyr/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2011-01-19 19:42:41 +0000
committermarha <marha@users.sourceforge.net>2011-01-19 19:42:41 +0000
commitcdc60fdcddbe5666aac11af34c6c030d4a670b99 (patch)
tree4ec58bc0728308be9921485d5e79979bbc65a9b1 /xorg-server/hw/kdrive/ephyr/Makefile.am
parent800da6ed70c65f5059726b7ce35030e9c7235f01 (diff)
parenta13b75f056f9f9efcf6ecb8610b40ddbbb2bbb69 (diff)
downloadvcxsrv-cdc60fdcddbe5666aac11af34c6c030d4a670b99.tar.gz
vcxsrv-cdc60fdcddbe5666aac11af34c6c030d4a670b99.tar.bz2
vcxsrv-cdc60fdcddbe5666aac11af34c6c030d4a670b99.zip
svn merge ^/branches/released .
Diffstat (limited to 'xorg-server/hw/kdrive/ephyr/Makefile.am')
-rw-r--r--xorg-server/hw/kdrive/ephyr/Makefile.am18
1 files changed, 3 insertions, 15 deletions
diff --git a/xorg-server/hw/kdrive/ephyr/Makefile.am b/xorg-server/hw/kdrive/ephyr/Makefile.am
index 8646703ad..9d9b64ee5 100644
--- a/xorg-server/hw/kdrive/ephyr/Makefile.am
+++ b/xorg-server/hw/kdrive/ephyr/Makefile.am
@@ -1,3 +1,5 @@
+SUBDIRS = man
+
INCLUDES = \
@KDRIVE_INCS@ \
@KDRIVE_CFLAGS@ \
@@ -83,20 +85,6 @@ Xephyr_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
relink:
$(AM_V_at)rm -f $(bin_PROGRAMS) && $(MAKE) $(bin_PROGRAMS)
-MAN_SRCS = Xephyr.man.pre
-
-appmandir = $(APP_MAN_DIR)
-appman_DATA = Xephyr.$(APP_MAN_SUFFIX)
-
-Xephyr.$(APP_MAN_SUFFIX): Xephyr.man
- -$(AM_V_at)rm -f Xephyr.$(APP_MAN_SUFFIX)
- $(AM_V_at)$(LN_S) Xephyr.man Xephyr.$(APP_MAN_SUFFIX)
-
-include $(top_srcdir)/cpprules.in
-
-CLEANFILES = $(appman_DATA) Xephyr.man
-
EXTRA_DIST = \
$(HOSTVIDEO_SRCS) \
- $(HOSTDRI_SRCS) \
- $(MAN_SRCS)
+ $(HOSTDRI_SRCS)