aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-09-30 15:43:57 +0000
committermarha <marha@users.sourceforge.net>2010-09-30 15:43:57 +0000
commit54fffe7283b49dcaae81e826eb0dff213552c4ec (patch)
treec3a8c65ebffb5841251bd16edec93f0576f77418 /xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
parentd718b0dd8ed27c6f8497077b8d4b088d9b7f7bd3 (diff)
parentf952d0d771de6d9b8ecc3cbbe3624203723bbb25 (diff)
downloadvcxsrv-54fffe7283b49dcaae81e826eb0dff213552c4ec.tar.gz
vcxsrv-54fffe7283b49dcaae81e826eb0dff213552c4ec.tar.bz2
vcxsrv-54fffe7283b49dcaae81e826eb0dff213552c4ec.zip
svn merge ^/branches/released .
Diffstat (limited to 'xorg-server/hw/xfree86/dixmods/extmod/Makefile.am')
-rw-r--r--xorg-server/hw/xfree86/dixmods/extmod/Makefile.am60
1 files changed, 30 insertions, 30 deletions
diff --git a/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am b/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
index d93e63afa..c0b7ddc02 100644
--- a/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
+++ b/xorg-server/hw/xfree86/dixmods/extmod/Makefile.am
@@ -1,30 +1,30 @@
-sdk_HEADERS = dgaproc.h
-
-extsmoduledir = $(moduledir)/extensions
-extsmodule_LTLIBRARIES = libextmod.la
-
-if DGA
-DGA_SRCS = xf86dga2.c dgaproc.h xf86dgaext.h
-endif
-
-if XV
-XV_SRCS = xvmod.c xvmodproc.h
-endif
-
-if XF86VIDMODE
-XF86VMODE_SRCS = xf86vmode.c
-endif
-
-AM_CFLAGS = @DIX_CFLAGS@ @XORG_CFLAGS@
-INCLUDES = @XORG_INCS@ \
- -I$(top_srcdir)/dbe \
- -I$(top_srcdir)/hw/xfree86/loader \
- -I$(top_srcdir)/miext/shadow
-
-libextmod_la_LDFLAGS = -avoid-version
-libextmod_la_SOURCES = modinit.c \
- modinit.h \
- $(DGA_SRCS) \
- $(XF86VMODE_SRCS) \
- $(XV_SRCS)
-libextmod_la_LIBADD = $(top_builddir)/Xext/libXextmodule.la
+sdk_HEADERS = dgaproc.h
+
+extsmoduledir = $(moduledir)/extensions
+extsmodule_LTLIBRARIES = libextmod.la
+
+if DGA
+DGA_SRCS = xf86dga2.c dgaproc.h
+endif
+
+if XV
+XV_SRCS = xvmod.c xvmodproc.h
+endif
+
+if XF86VIDMODE
+XF86VMODE_SRCS = xf86vmode.c
+endif
+
+AM_CFLAGS = @DIX_CFLAGS@ @XORG_CFLAGS@
+INCLUDES = @XORG_INCS@ \
+ -I$(top_srcdir)/dbe \
+ -I$(top_srcdir)/hw/xfree86/loader \
+ -I$(top_srcdir)/miext/shadow
+
+libextmod_la_LDFLAGS = -avoid-version
+libextmod_la_SOURCES = modinit.c \
+ modinit.h \
+ $(DGA_SRCS) \
+ $(XF86VMODE_SRCS) \
+ $(XV_SRCS)
+libextmod_la_LIBADD = $(top_builddir)/Xext/libXextmodule.la