aboutsummaryrefslogtreecommitdiff
path: root/apps/xrdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/xrdb/Makefile.am')
-rw-r--r--apps/xrdb/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/apps/xrdb/Makefile.am b/apps/xrdb/Makefile.am
new file mode 100644
index 000000000..251261b3f
--- /dev/null
+++ b/apps/xrdb/Makefile.am
@@ -0,0 +1,43 @@
+#
+# Copyright 2005 Red Hat, Inc.
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Red Hat not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Red Hat makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+
+SUBDIRS = man
+bin_PROGRAMS = xrdb
+
+AM_CFLAGS = $(CWARNFLAGS) $(XRDB_CFLAGS)
+xrdb_LDADD = $(XRDB_LIBS)
+
+xrdb_SOURCES = \
+ xrdb.c
+
+MAINTAINERCLEANFILES = ChangeLog INSTALL
+
+.PHONY: ChangeLog INSTALL
+
+INSTALL:
+ $(INSTALL_CMD)
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog INSTALL
+
+