aboutsummaryrefslogtreecommitdiff
path: root/bdftopcf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bdftopcf/Makefile.am')
-rw-r--r--bdftopcf/Makefile.am15
1 files changed, 1 insertions, 14 deletions
diff --git a/bdftopcf/Makefile.am b/bdftopcf/Makefile.am
index e70293fe5..a4f2c74b8 100644
--- a/bdftopcf/Makefile.am
+++ b/bdftopcf/Makefile.am
@@ -19,6 +19,7 @@
# OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
# PERFORMANCE OF THIS SOFTWARE.
+SUBDIRS = man
bin_PROGRAMS = bdftopcf
AM_CFLAGS = $(CWARNFLAGS) @BDFTOPCF_CFLAGS@
@@ -26,21 +27,7 @@ bdftopcf_LDADD = @BDFTOPCF_LIBS@
bdftopcf_SOURCES = bdftopcf.c
-appman_PRE = bdftopcf.man
-
-appmandir = $(APP_MAN_DIR)
-
-appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-
-EXTRA_DIST = $(appman_PRE)
MAINTAINERCLEANFILES = ChangeLog INSTALL
-CLEANFILES = $(appman_DATA)
-
-SUFFIXES = .$(APP_MAN_SUFFIX) .man
-
-# String replacements in MAN_SUBSTS now come from xorg-macros.m4 via configure
-.man.$(APP_MAN_SUFFIX):
- $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@
.PHONY: ChangeLog INSTALL