aboutsummaryrefslogtreecommitdiff
path: root/libXfont/src/Speedo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libXfont/src/Speedo/Makefile.am')
-rw-r--r--libXfont/src/Speedo/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/libXfont/src/Speedo/Makefile.am b/libXfont/src/Speedo/Makefile.am
new file mode 100644
index 000000000..99d972d1c
--- /dev/null
+++ b/libXfont/src/Speedo/Makefile.am
@@ -0,0 +1,34 @@
+INCLUDES = \
+ -I${top_srcdir}/include
+
+AM_CFLAGS = $(XFONT_CFLAGS) $(OS_CFLAGS) $(CWARNFLAGS)
+
+noinst_LTLIBRARIES = libspeedo.la
+
+libspeedo_la_SOURCES = \
+ adobe-iso.h \
+ bics-iso.h \
+ bics-unicode.c \
+ bics-unicode.h \
+ do_char.c \
+ do_trns.c \
+ keys.h \
+ out_bl2d.c \
+ out_blk.c \
+ out_outl.c \
+ out_scrn.c \
+ out_util.c \
+ reset.c \
+ set_spcs.c \
+ set_trns.c \
+ spdo_prv.h \
+ speedo.h \
+ spencode.c \
+ sperr.c \
+ spfile.c \
+ spfont.c \
+ spfuncs.c \
+ spglyph.c \
+ spinfo.c \
+ spint.h \
+ useropt.h