aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mesalib/src/Makefile.am')
-rw-r--r--mesalib/src/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/mesalib/src/Makefile.am b/mesalib/src/Makefile.am
index 5b2549d9d..9d1580f90 100644
--- a/mesalib/src/Makefile.am
+++ b/mesalib/src/Makefile.am
@@ -33,12 +33,16 @@ if HAVE_EGL_PLATFORM_WAYLAND
SUBDIRS += egl/wayland
endif
+if HAVE_EGL_DRIVER_DRI2
+SUBDIRS += egl/drivers/dri2
+endif
+
if HAVE_GBM
SUBDIRS += gbm
endif
if HAVE_EGL
-SUBDIRS += egl
+SUBDIRS += egl/main
endif
if HAVE_GALLIUM
@@ -55,3 +59,5 @@ SUBDIRS += \
gallium/tests/unit
endif
endif
+
+EXTRA_DIST = getopt