aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/mesa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mesalib/src/mesa/Makefile.am')
-rw-r--r--mesalib/src/mesa/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mesalib/src/mesa/Makefile.am b/mesalib/src/mesa/Makefile.am
index 16ac148af..0fdc8f315 100644
--- a/mesalib/src/mesa/Makefile.am
+++ b/mesalib/src/mesa/Makefile.am
@@ -150,11 +150,11 @@ pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = gl.pc
$(BUILDDIR)program/lex.yy.c: program/program_lexer.l
- $(MKDIR_P) $(builddir)/program
+ $(AM_V_at)$(MKDIR_P) program
$(AM_V_GEN) $(LEX) --never-interactive --outfile=$@ $<
$(BUILDDIR)program/program_parse.tab.c $(BUILDDIR)program/program_parse.tab.h: program/program_parse.y
- $(MKDIR_P) $(builddir)/program
+ $(AM_V_at)$(MKDIR_P) program
$(AM_V_GEN) $(YACC) -p "_mesa_program_" -v -d --output=$(BUILDDIR)program/program_parse.tab.c $<
if GEN_ASM_OFFSETS