aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/mesa/program/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mesalib/src/mesa/program/Makefile.am')
-rw-r--r--mesalib/src/mesa/program/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mesalib/src/mesa/program/Makefile.am b/mesalib/src/mesa/program/Makefile.am
index 1b8204658..ab565e251 100644
--- a/mesalib/src/mesa/program/Makefile.am
+++ b/mesalib/src/mesa/program/Makefile.am
@@ -19,9 +19,9 @@
# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
# IN THE SOFTWARE.
-include ../sources.mak
+include ../Makefile.sources
-AM_CPPFLAGS = $(API_DEFINES) $(DEFINES) $(INCLUDE_DIRS)
+AM_CPPFLAGS = $(DEFINES) $(INCLUDE_DIRS)
AM_CFLAGS = $(VISIBILITY_CFLAGS)
AM_CXXFLAGS = $(VISIBILITY_CXXFLAGS)
libdricore_program_la_CFLAGS = $(NOVISIBILITY_CFLAGS)