aboutsummaryrefslogtreecommitdiff
path: root/openssl/demos/tunala/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openssl/demos/tunala/Makefile.am')
-rw-r--r--openssl/demos/tunala/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/openssl/demos/tunala/Makefile.am b/openssl/demos/tunala/Makefile.am
new file mode 100644
index 000000000..706c7806c
--- /dev/null
+++ b/openssl/demos/tunala/Makefile.am
@@ -0,0 +1,7 @@
+# Our includes come from the OpenSSL build-tree we're in
+INCLUDES = -I$(top_builddir)/../../include
+
+bin_PROGRAMS = tunala
+
+tunala_SOURCES = tunala.c buffer.c cb.c ip.c sm.c breakage.c
+tunala_LDADD = -L$(top_builddir)/../.. -lssl -lcrypto