aboutsummaryrefslogtreecommitdiff
path: root/pixman/demos/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixman/demos/Makefile.am')
-rw-r--r--pixman/demos/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/pixman/demos/Makefile.am b/pixman/demos/Makefile.am
index 9be9ab670..e04743d7f 100644
--- a/pixman/demos/Makefile.am
+++ b/pixman/demos/Makefile.am
@@ -1,3 +1,5 @@
+EXTRA_DIST = parrot.c parrot.jpg scale.ui
+
if HAVE_GTK
AM_CFLAGS = $(OPENMP_CFLAGS)
@@ -28,8 +30,6 @@ DEMOS = \
srgb-test \
scale
-EXTRA_DIST = parrot.c parrot.jpg scale.ui
-
gradient_test_SOURCES = gradient-test.c $(GTK_UTILS)
alpha_test_SOURCES = alpha-test.c $(GTK_UTILS)
composite_test_SOURCES = composite-test.c $(GTK_UTILS)