aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/fonts.src/OTF/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/fonts.src/OTF/Makefile.am')
-rw-r--r--xorg-server/fonts.src/OTF/Makefile.am59
1 files changed, 59 insertions, 0 deletions
diff --git a/xorg-server/fonts.src/OTF/Makefile.am b/xorg-server/fonts.src/OTF/Makefile.am
new file mode 100644
index 000000000..2f82a4921
--- /dev/null
+++ b/xorg-server/fonts.src/OTF/Makefile.am
@@ -0,0 +1,59 @@
+# Copyright 2005 Red Hat, Inc.
+#
+# Permission to use, copy, modify, distribute, and sell this software
+# and its documentation for any purpose is hereby granted without
+# fee, provided that the above copyright notice appear in all copies
+# and that both that copyright notice and this permission notice
+# appear in supporting documentation, and that the name of Red Hat
+# not be used in advertising or publicity pertaining to distribution
+# of the software without specific, written prior permission. Red
+# Hat makes no representations about the suitability of this software
+# for any purpose. It is provided "as is" without express or implied
+# warranty.
+#
+# RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN
+# NO EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS
+# OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT,
+# NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN
+# CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
+
+FONT_FILES = \
+ SyrCOMAdiabene.otf \
+ SyrCOMAntioch.otf \
+ SyrCOMBatnanBold.otf \
+ SyrCOMBatnan.otf \
+ SyrCOMCtesiphon.otf \
+ SyrCOMEdessa.otf \
+ SyrCOMJerusalemBold.otf \
+ SyrCOMJerusalemItalic.otf \
+ SyrCOMJerusalem.otf \
+ SyrCOMJerusalemOutline.otf \
+ SyrCOMKharput.otf \
+ SyrCOMMalankara.otf \
+ SyrCOMMardinBold.otf \
+ SyrCOMMardin.otf \
+ SyrCOMMidyat.otf \
+ SyrCOMNisibin.otf \
+ SyrCOMNisibinOutline.otf \
+ SyrCOMQenNeshrin.otf \
+ SyrCOMTalada.otf \
+ SyrCOMTurAbdin.otf \
+ SyrCOMUrhoyBold.otf \
+ SyrCOMUrhoy.otf
+
+fontdir = @FONTDIR@
+font_DATA = $(FONT_FILES)
+
+EXTRA_DIST = $(FONT_FILES) license.txt README autogen.sh
+
+install-data-hook:
+ @rm -f $(DESTDIR)$(fontdir)/fonts.scale
+ $(MKFONTSCALE) $(DESTDIR)$(fontdir)
+ @rm -f $(DESTDIR)$(fontdir)/font.dir
+ $(MKFONTDIR) $(DESTDIR)$(fontdir)
+ $(FCCACHE) $(DESTDIR)$(fontdir)
+
+distuninstallcheck:
+ @: