aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/miext/damage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xorg-server/miext/damage/Makefile.am')
-rw-r--r--xorg-server/miext/damage/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/xorg-server/miext/damage/Makefile.am b/xorg-server/miext/damage/Makefile.am
index 595835731..9f858a8e5 100644
--- a/xorg-server/miext/damage/Makefile.am
+++ b/xorg-server/miext/damage/Makefile.am
@@ -1,14 +1,14 @@
-noinst_LTLIBRARIES = libdamage.la
-
-AM_CFLAGS = $(DIX_CFLAGS)
-
-INCLUDES = -I$(srcdir)/../cw -I$(top_srcdir)/hw/xfree86/os-support
-
-if XORG
-sdk_HEADERS = damage.h damagestr.h
-endif
-
-libdamage_la_SOURCES = \
- damage.c \
- damage.h \
- damagestr.h
+noinst_LTLIBRARIES = libdamage.la
+
+AM_CFLAGS = $(DIX_CFLAGS)
+
+INCLUDES = -I$(srcdir)/../cw
+
+if XORG
+sdk_HEADERS = damage.h damagestr.h
+endif
+
+libdamage_la_SOURCES = \
+ damage.c \
+ damage.h \
+ damagestr.h