aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-02-26 18:44:02 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-02-26 18:44:02 +0100
commit62ec1cdac6d6be67aea8bfaf51a48c243951b1a2 (patch)
tree6ac169eda39ae3b04e8b7198af2bdc2f1421e21b /CMakeLists.txt
parent4e0477899f07300bead912e7622c05fa8ef65588 (diff)
parent889c006f9fcc57889ccb7d10ebadcf53463ae24c (diff)
downloadayatana-ido-62ec1cdac6d6be67aea8bfaf51a48c243951b1a2.tar.gz
ayatana-ido-62ec1cdac6d6be67aea8bfaf51a48c243951b1a2.tar.bz2
ayatana-ido-62ec1cdac6d6be67aea8bfaf51a48c243951b1a2.zip
Merge branch 'JamiKettunen-modern-gtest'
Attributes GH PR #63: https://github.com/AyatanaIndicators/ayatana-ido/pull/63
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc4295f..7bbc464 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ endif(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
# Options
-option(ENABLE_TESTS "Enable all tests and checks" OFF)
+option(ENABLE_TESTS "Enable all tests and checks" ON)
option(ENABLE_COVERAGE "Enable coverage reports (includes enabling all tests and checks)" OFF)
option(ENABLE_WERROR "Treat all build warnings as errors" OFF)