aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-08-27 15:29:09 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 14:25:14 +0200
commitfe24f8d402eab2b4954c72a7d7c57af4b8cb7dce (patch)
tree1f84e4a156859f6c11d04bb1cebf303c8c36967f /CMakeLists.txt
parent3e827b80bd301e0795d7d91b918c622fd3e00915 (diff)
downloadayatana-indicator-bluetooth-fe24f8d402eab2b4954c72a7d7c57af4b8cb7dce.tar.gz
ayatana-indicator-bluetooth-fe24f8d402eab2b4954c72a7d7c57af4b8cb7dce.tar.bz2
ayatana-indicator-bluetooth-fe24f8d402eab2b4954c72a7d7c57af4b8cb7dce.zip
Drop lomiri-url-dispatcher
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8b526a5..66012c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,16 +51,7 @@ pkg_check_modules(
include_directories(${BLUETOOTHSERVICE_INCLUDE_DIRS})
-set(URL_DISPATCHER_REQUIRED_VERSION 0)
-
-pkg_check_modules(
- URLDISPATCHER
- lomiri-url-dispatcher>=${URL_DISPATCHER_REQUIRED_VERSION}
-)
-include_directories(${URLDISPATCHER_INCLUDE_DIRS})
-
find_package(Vala 0.20)
-
find_package(GObjectIntrospection 0.9.12)
include_directories(${SOURCE_DIR})