aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2020-10-25 16:14:34 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-10-25 22:52:10 +0100
commit67376d6a03a49eec1fdcb2c07509a6994d089e69 (patch)
treeabb4972160d0d18a5830fed0248d914b88a0eb0d /debian/rules
parent5024aafdba098a7c4f481357c206c4cd1437ccf2 (diff)
downloadayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.tar.gz
ayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.tar.bz2
ayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.zip
Switch over from Ubuntu System Indicator to Ayatana System Indicator.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 5 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index ca87700..d63d8ab 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,14 +1,16 @@
#!/usr/bin/make -f
+NULL =
+
export DPKG_GENSYMBOLS_CHECK_LEVEL=4
%:
- dh $@ --with translations,autoreconf
+ dh $@ --parallel --fail-missing --with systemd
override_dh_autoreconf:
NOCONFIGURE=1 dh_autoreconf ./autogen.sh
override_dh_install:
- find debian/indicator-bluetooth/usr/lib -name *.la -delete
- find debian/indicator-bluetooth/usr/lib -name *.a -delete
+ find debian/ayatana-indicator-bluetooth/usr/lib -name *.la -delete
+ find debian/ayatana-indicator-bluetooth/usr/lib -name *.a -delete
dh_install --fail-missing