aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 5 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index ca87700..d63d8ab 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,14 +1,16 @@
#!/usr/bin/make -f
+NULL =
+
export DPKG_GENSYMBOLS_CHECK_LEVEL=4
%:
- dh $@ --with translations,autoreconf
+ dh $@ --parallel --fail-missing --with systemd
override_dh_autoreconf:
NOCONFIGURE=1 dh_autoreconf ./autogen.sh
override_dh_install:
- find debian/indicator-bluetooth/usr/lib -name *.la -delete
- find debian/indicator-bluetooth/usr/lib -name *.a -delete
+ find debian/ayatana-indicator-bluetooth/usr/lib -name *.la -delete
+ find debian/ayatana-indicator-bluetooth/usr/lib -name *.a -delete
dh_install --fail-missing