aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b680c1..8b526a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,7 @@ pkg_check_modules(
BLUETOOTHSERVICE REQUIRED
glib-2.0>=${GLIB_2_0_REQUIRED_VERSION}
gio-unix-2.0>=${GIO_2_0_REQUIRED_VERSION}
+ libayatana-common>=0.9.3
)
include_directories(${BLUETOOTHSERVICE_INCLUDE_DIRS})