aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-04-24 22:34:42 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-04-24 22:34:42 -0500
commita396e6af3cd16530202f6cbecbd45c7a3f6ac893 (patch)
tree8c97c9827b21e19cf95df0ae6125a4bd01f169e9 /src/CMakeLists.txt
parentcff541acfef717aae4c9b696627b4817e7eac851 (diff)
downloadayatana-indicator-datetime-a396e6af3cd16530202f6cbecbd45c7a3f6ac893.tar.gz
ayatana-indicator-datetime-a396e6af3cd16530202f6cbecbd45c7a3f6ac893.tar.bz2
ayatana-indicator-datetime-a396e6af3cd16530202f6cbecbd45c7a3f6ac893.zip
hw alarms
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6b65ebc..924e538 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,7 +10,7 @@ add_definitions (-DTIMEZONE_FILE="/etc/timezone"
add_library (${SERVICE_LIB} STATIC
actions.cpp
actions-live.cpp
- alarm-queue.cpp
+ alarm-queue-simple.cpp
appointment.cpp
clock.cpp
clock-live.cpp
@@ -30,7 +30,9 @@ add_library (${SERVICE_LIB} STATIC
timezone-file.cpp
timezone-geoclue.cpp
timezones-live.cpp
- utils.c)
+ utils.c
+ wakeup-timer-uha.cpp
+ wakeup-timer-mainloop.cpp)
include_directories (${CMAKE_SOURCE_DIR})
link_directories (${SERVICE_DEPS_LIBRARY_DIRS})