aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-10-31 22:19:42 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-01 10:38:42 +0100
commitd8f10b3cf26b5e585db0f2b5d2e0a7e528c23160 (patch)
treed55248e0b04537ef837183dd57181b63e341afb4 /src/CMakeLists.txt
parenta007ddef3b530d1f58975a9e733ae2ec49fe9531 (diff)
downloadayatana-indicator-datetime-d8f10b3cf26b5e585db0f2b5d2e0a7e528c23160.tar.gz
ayatana-indicator-datetime-d8f10b3cf26b5e585db0f2b5d2e0a7e528c23160.tar.bz2
ayatana-indicator-datetime-d8f10b3cf26b5e585db0f2b5d2e0a7e528c23160.zip
Rename com.ubuntu.touch.AccountsService.Sound to com.lomiri.touch.AccountsService.Sound
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 90b2a4b..595acd9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -49,8 +49,8 @@ add_gdbus_codegen(SERVICE_GENERATED_SOURCES dbus-alarm-properties
${CMAKE_SOURCE_DIR}/data/org.ayatana.indicator.datetime.AlarmProperties.xml)
if(HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS)
add_gdbus_codegen(SERVICE_GENERATED_SOURCES dbus-accounts-sound
- com.ubuntu.touch
- ${CMAKE_SOURCE_DIR}/src/com.ubuntu.touch.AccountsService.Sound.xml)
+ com.lomiri.touch
+ ${CMAKE_SOURCE_DIR}/src/com.lomiri.touch.AccountsService.Sound.xml)
add_definitions (-DHAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS)
endif()