aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 90b2a4b..595acd9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -49,8 +49,8 @@ add_gdbus_codegen(SERVICE_GENERATED_SOURCES dbus-alarm-properties
${CMAKE_SOURCE_DIR}/data/org.ayatana.indicator.datetime.AlarmProperties.xml)
if(HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS)
add_gdbus_codegen(SERVICE_GENERATED_SOURCES dbus-accounts-sound
- com.ubuntu.touch
- ${CMAKE_SOURCE_DIR}/src/com.ubuntu.touch.AccountsService.Sound.xml)
+ com.lomiri.touch
+ ${CMAKE_SOURCE_DIR}/src/com.lomiri.touch.AccountsService.Sound.xml)
add_definitions (-DHAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS)
endif()