aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-11-28 08:47:03 +0000
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-11-28 08:51:08 +0000
commitde76813c8421fd900e0d57038d28e8be693e33be (patch)
treed99b90ed99e1c42f0bd7ad4bef35770bce521720 /debian/rules
parent22d45854cb2c7a6374d6dfc631d684d01fcc9063 (diff)
downloadayatana-indicator-display-de76813c8421fd900e0d57038d28e8be693e33be.tar.gz
ayatana-indicator-display-de76813c8421fd900e0d57038d28e8be693e33be.tar.bz2
ayatana-indicator-display-de76813c8421fd900e0d57038d28e8be693e33be.zip
Fork from Ubuntus' indicator-display project.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 13 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 9bd9847..4ff937e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,5 +1,17 @@
#!/usr/bin/make -f
+# -*- makefile -*-
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+export DPKG_GENSYMBOLS_CHECK_LEVEL=4
+
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+DPKG_EXPORT_BUILDFLAGS = 1
+include /usr/share/dpkg/buildflags.mk
%:
- dh $@ --parallel --with translations
+ dh $@ --parallel
+get-orig-source:
+ uscan --noconf --force-download --rename --download-current-version --destdir=..