aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 33e42c3..d66cc1c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,6 +21,13 @@ if (ENABLE_LOMIRI_FEATURES)
)
endif ()
+if (ENABLE_COLOR_TEMP)
+ list (APPEND
+ SERVICE_LIB_SOURCES
+ solar.c
+ )
+endif ()
+
add_library (${SERVICE_LIB} STATIC ${SERVICE_LIB_SOURCES})
if (ENABLE_LOMIRI_FEATURES)