aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-03-01 23:36:28 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-03-02 11:03:52 +0100
commit52d9983deaedcb76473e16726b87072a30477db3 (patch)
tree5ddf9b53acd3ec0a52f5b6dd2851cb46208367ac /CMakeLists.txt
parent4a74e3ef90fd60a4fd57b1fa2a456ea692365059 (diff)
downloadayatana-indicator-keyboard-52d9983deaedcb76473e16726b87072a30477db3.tar.gz
ayatana-indicator-keyboard-52d9983deaedcb76473e16726b87072a30477db3.tar.bz2
ayatana-indicator-keyboard-52d9983deaedcb76473e16726b87072a30477db3.zip
Add AccountsService support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0f888526..8fd09e03 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" -DLOCALEDIR="${CMAKE_INS
find_package (PkgConfig REQUIRED)
include (CheckIncludeFile)
include (FindPkgConfig)
-pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.3 xkbcommon>=1.0.3 xkbregistry>=1.0.3)
+pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.3 accountsservice xkbcommon>=1.0.3 xkbregistry>=1.0.3)
pkg_check_modules(X11_DEPS REQUIRED x11>=1.6.7 libxklavier>=5.4)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})