aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcharles kerr <charlesk@canonical.com>2016-01-01 13:53:48 -0600
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 10:17:14 +0200
commit2b939453598cc1fd8f1c40e5d6cbfd63cb852fb4 (patch)
tree79862b45afb8da2faf9f2a5d949976dcf10e34b7 /CMakeLists.txt
parent4fc7a4e4d0346e1aad32057536301620e138bf30 (diff)
downloadayatana-indicator-power-2b939453598cc1fd8f1c40e5d6cbfd63cb852fb4.tar.gz
ayatana-indicator-power-2b939453598cc1fd8f1c40e5d6cbfd63cb852fb4.tar.bz2
ayatana-indicator-power-2b939453598cc1fd8f1c40e5d6cbfd63cb852fb4.zip
use gstreamer to play the sound
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9cc29fe..927a0bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,7 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
gio-2.0>=2.36
gio-unix-2.0>=2.36
libnotify>=0.7.6
+ gstreamer-1.0>=1.2
libayatana-common>=0.9.1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})