aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9cc29fe..927a0bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,7 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
gio-2.0>=2.36
gio-unix-2.0>=2.36
libnotify>=0.7.6
+ gstreamer-1.0>=1.2
libayatana-common>=0.9.1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})