aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-22 21:14:00 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-22 21:14:00 +0100
commitddd9347a0621de1c1dedb257701b1cd47bbcede9 (patch)
tree768b50372b142d99003ea2def968a43d405c4a76 /tests/CMakeLists.txt
parentf71a7c1a160361c21b88b6612e102c33f2f21792 (diff)
parentc8591cc9f90c13a3d7638e611d3e53570ae9cc4d (diff)
downloadayatana-indicator-power-ddd9347a0621de1c1dedb257701b1cd47bbcede9.tar.gz
ayatana-indicator-power-ddd9347a0621de1c1dedb257701b1cd47bbcede9.tar.bz2
ayatana-indicator-power-ddd9347a0621de1c1dedb257701b1cd47bbcede9.zip
Merge branch 'tari01-pr/drop-sounds'
Attributes GH PR #51: https://github.com/AyatanaIndicators/ayatana-indicator-power/pull/51
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 662c114..714e9a7 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -14,11 +14,6 @@ set_directory_properties (PROPERTIES
ADDITIONAL_MAKE_CLEAN_FILES gschemas.compiled)
set_source_files_properties (gschemas.compiled GENERATED)
-# make a XDG_DATA_HOME for sounds/
-set(XDG_DATA_HOME "${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_INSTALL_DATADIR}")
-add_definitions(-DXDG_DATA_HOME="${XDG_DATA_HOME}")
-file(COPY "${CMAKE_SOURCE_DIR}/data/sounds" DESTINATION "${XDG_DATA_HOME}/${CMAKE_PROJECT_NAME}")
-
# GSettings:
# compile the ayatana-indicator-power schema into a gschemas.compiled file in this directory,
# and help the tests to find that file by setting -DSCHEMA_DIR