aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8df4a8..a3eeb2e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,8 +79,13 @@ if (ENABLE_LOMIRI_FEATURES)
APPEND
SERVICE_DEPS
lomiri-schemas
+ lomiri-sounds
+ )
+ pkg_get_variable(LOMIRI_SOUNDSDIR lomiri-sounds soundsdir)
+ add_definitions (
+ -DLOMIRI_FEATURES_ENABLED
+ -DLOMIRI_SOUNDSDIR="${LOMIRI_SOUNDSDIR}"
)
- add_definitions (-DLOMIRI_FEATURES_ENABLED)
endif ()
pkg_check_modules (SERVICE_DEPS REQUIRED ${SERVICE_DEPS})