aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-16 11:35:31 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-16 11:35:31 +0100
commit76070b4ce4fd7bf46604c5e1418a186b018e7635 (patch)
tree80a77eedd3549e1f3fee363b2fc6114dcd2b2e89 /CMakeLists.txt
parent3b04d065dfd52567836a4c9b624db4b694084a3a (diff)
parent7276ec3b8266e53529fc92aca6e239eb95548c6e (diff)
downloadayatana-indicator-session-76070b4ce4fd7bf46604c5e1418a186b018e7635.tar.gz
ayatana-indicator-session-76070b4ce4fd7bf46604c5e1418a186b018e7635.tar.bz2
ayatana-indicator-session-76070b4ce4fd7bf46604c5e1418a186b018e7635.zip
Merge branch 'tari01-pr/drop-cmake-install-full-pkglibexecdir'
Attributes GH PR #71: https://github.com/AyatanaIndicators/ayatana-indicator-session/pull/71
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81428f2..3133c34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,10 +38,8 @@ add_definitions("-Wno-sign-compare") # Needed for GTest on Ubuntu
##
## GNU standard installation directories
##
-include (GNUInstallDirs)
-set (CMAKE_INSTALL_PKGLIBEXECDIR "${CMAKE_INSTALL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
-set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
+include (GNUInstallDirs)
##
## Check for prerequisites