aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2015-09-15 07:47:26 +0000
committerCI Train Bot <ci-train-bot@canonical.com>2015-09-15 07:47:26 +0000
commita1fd0d8d7159d556e0c6cec59747763bc5982bfa (patch)
tree7562365fdeb3729022bfd2757cf600d82c0d89eb /CMakeLists.txt
parentcad6ce970e37479de14310bb45ecd29bb9ed2c3b (diff)
parentbc9f9f5c64648f0385727e64fc18b5abd0afeb21 (diff)
downloadayatana-indicator-session-a1fd0d8d7159d556e0c6cec59747763bc5982bfa.tar.gz
ayatana-indicator-session-a1fd0d8d7159d556e0c6cec59747763bc5982bfa.tar.bz2
ayatana-indicator-session-a1fd0d8d7159d556e0c6cec59747763bc5982bfa.zip
under unity8 start system-settings instead unity-control-center Fixes: #1489480
Approved by: PS Jenkins bot, Charles Kerr
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ed483b..72d9a5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,7 +29,8 @@ find_package (PkgConfig REQUIRED)
include (FindPkgConfig)
pkg_check_modules (SERVICE REQUIRED
glib-2.0>=2.36
- gio-unix-2.0>=2.36)
+ gio-unix-2.0>=2.36
+ url-dispatcher-1>=1)
include_directories (${SERVICE_INCLUDE_DIRS})
set (CC_WARNING_ARGS " -Wall -pedantic -Wextra -Wno-missing-field-initializers")