aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-05 08:03:26 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-05 08:03:26 +0200
commit28a25ffce39c2c47cd195208594a8b704097f0cf (patch)
tree2be6cd352faf71d9af95e9ce4b1c6319df6e88cb /CMakeLists.txt
parent3161efa0cba1ef81e6e7814a81d9aac73823f609 (diff)
parenta1c03e0a0f2e862f57f2f733067f2c0927568b98 (diff)
downloadayatana-indicator-sound-28a25ffce39c2c47cd195208594a8b704097f0cf.tar.gz
ayatana-indicator-sound-28a25ffce39c2c47cd195208594a8b704097f0cf.tar.bz2
ayatana-indicator-sound-28a25ffce39c2c47cd195208594a8b704097f0cf.zip
Merge branch 'tari01-pr/cmake-install-full'
Attributes GH PR #21: https://github.com/AyatanaIndicators/ayatana-indicator-sound/pull/21
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4905022..49c193f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ include(UseVala)
option (enable_tests "Build the package's automatic tests." ON)
set(GETTEXT_PACKAGE "ayatana-indicator-sound")
-set(LOCALEDIR "${CMAKE_INSTALL_FULL_DATADIR}/locale")
+set(LOCALEDIR "${CMAKE_INSTALL_FULL_LOCALEDIR}")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )
set(SOURCE_DIR "${CMAKE_SOURCE_DIR}/src")