aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-08-04 22:46:47 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-05 08:02:44 +0200
commita1c03e0a0f2e862f57f2f733067f2c0927568b98 (patch)
tree2be6cd352faf71d9af95e9ce4b1c6319df6e88cb /CMakeLists.txt
parentca5dc697b17b4cb724dc5b82fa8410621a74a11a (diff)
downloadayatana-indicator-sound-a1c03e0a0f2e862f57f2f733067f2c0927568b98.tar.gz
ayatana-indicator-sound-a1c03e0a0f2e862f57f2f733067f2c0927568b98.tar.bz2
ayatana-indicator-sound-a1c03e0a0f2e862f57f2f733067f2c0927568b98.zip
Use CMAKE_INSTALL_FULL_*DIR locations for installation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4905022..49c193f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ include(UseVala)
option (enable_tests "Build the package's automatic tests." ON)
set(GETTEXT_PACKAGE "ayatana-indicator-sound")
-set(LOCALEDIR "${CMAKE_INSTALL_FULL_DATADIR}/locale")
+set(LOCALEDIR "${CMAKE_INSTALL_FULL_LOCALEDIR}")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )
set(SOURCE_DIR "${CMAKE_SOURCE_DIR}/src")