aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4905022..49c193f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ include(UseVala)
option (enable_tests "Build the package's automatic tests." ON)
set(GETTEXT_PACKAGE "ayatana-indicator-sound")
-set(LOCALEDIR "${CMAKE_INSTALL_FULL_DATADIR}/locale")
+set(LOCALEDIR "${CMAKE_INSTALL_FULL_LOCALEDIR}")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )
set(SOURCE_DIR "${CMAKE_SOURCE_DIR}/src")