aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-09-25 16:07:05 -0500
committerCharles Kerr <charles.kerr@canonical.com>2013-09-25 16:07:05 -0500
commit6621a3d848fd50062f25e95f1787c5084aed0671 (patch)
treebaffafe50bb452e2d207851df93838cada143127 /CMakeLists.txt
parented998103a6375a780dab4ab273f697c8fcac44d2 (diff)
downloadayatana-indicator-sound-6621a3d848fd50062f25e95f1787c5084aed0671.tar.gz
ayatana-indicator-sound-6621a3d848fd50062f25e95f1787c5084aed0671.tar.bz2
ayatana-indicator-sound-6621a3d848fd50062f25e95f1787c5084aed0671.zip
Use url-dispatcher instead of invoking system-settings directly.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98dccef..6ab96c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,11 +25,13 @@ set(SOURCE_BINARY_DIR "${CMAKE_BINARY_DIR}/src")
set(PULSE_AUDIO_REQUIRED_VERSION 0.9.19)
set(GIO_2_0_REQUIRED_VERSION 2.25.13)
+set(URL_DISPATCHER_1_REQUIRED_VERSION 1)
pkg_check_modules(
PULSEAUDIO REQUIRED
libpulse-mainloop-glib>=${PULSE_AUDIO_REQUIRED_VERSION}
- gio-unix-2.0
+ gio-unix-2.0>=${GIO_2_0_REQUIRED_VERSION}
+ url-dispatcher-1>=${URL_DISPATCHER_1_REQUIRED_VERSION}
)
include_directories(${PULSEAUDIO_INCLUDE_DIRS})