aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98dccef..6ab96c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,11 +25,13 @@ set(SOURCE_BINARY_DIR "${CMAKE_BINARY_DIR}/src")
set(PULSE_AUDIO_REQUIRED_VERSION 0.9.19)
set(GIO_2_0_REQUIRED_VERSION 2.25.13)
+set(URL_DISPATCHER_1_REQUIRED_VERSION 1)
pkg_check_modules(
PULSEAUDIO REQUIRED
libpulse-mainloop-glib>=${PULSE_AUDIO_REQUIRED_VERSION}
- gio-unix-2.0
+ gio-unix-2.0>=${GIO_2_0_REQUIRED_VERSION}
+ url-dispatcher-1>=${URL_DISPATCHER_1_REQUIRED_VERSION}
)
include_directories(${PULSEAUDIO_INCLUDE_DIRS})