aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-24 20:39:50 +0000
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-24 22:41:09 +0200
commitdc8b22172f1caaafccfe35e2b85d159d388dad1b (patch)
tree1f255d221e895f176e97ea6c1350ceca48438a84 /data/CMakeLists.txt
parente7479210fabe056f4ef7be37ef34d5f2ba08a5c1 (diff)
downloadayatana-indicator-sound-dc8b22172f1caaafccfe35e2b85d159d388dad1b.tar.gz
ayatana-indicator-sound-dc8b22172f1caaafccfe35e2b85d159d388dad1b.tar.bz2
ayatana-indicator-sound-dc8b22172f1caaafccfe35e2b85d159d388dad1b.zip
XDG autostart: Adapt previous reverse commit to Ayatana Indicators. Don't start the service in Unity and Pantheon, but launch it in MATE.
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 8a1dd16..a9ebf55 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -76,11 +76,11 @@ install(
set(
INDICATOR_SOUND_XDG_AUTOSTART
- "${CMAKE_CURRENT_BINARY_DIR}/indicator-sound.desktop"
+ "${CMAKE_CURRENT_BINARY_DIR}/ayatana-indicator-sound.desktop"
)
configure_file(
- "indicator-sound.desktop.in"
+ "ayatana-indicator-sound.desktop.in"
${INDICATOR_SOUND_XDG_AUTOSTART}
@ONLY
)
@@ -96,11 +96,11 @@ install(
set(
INDICATOR_SOUND_UPSTART_XDG_AUTOSTART
- "${CMAKE_CURRENT_BINARY_DIR}/indicator-sound.upstart.desktop"
+ "${CMAKE_CURRENT_BINARY_DIR}/ayatana-indicator-sound.upstart.desktop"
)
configure_file(
- "indicator-sound.upstart.desktop.in"
+ "ayatana-indicator-sound.upstart.desktop.in"
${INDICATOR_SOUND_UPSTART_XDG_AUTOSTART}
@ONLY
)
@@ -108,7 +108,7 @@ configure_file(
install(
FILES "${INDICATOR_SOUND_UPSTART_XDG_AUTOSTART}"
DESTINATION "${CMAKE_INSTALL_DATADIR}/upstart/xdg/autostart"
- RENAME "indicator-sound.desktop"
+ RENAME "ayatana-indicator-sound.desktop"
)
###########################