aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-21 16:00:22 -0600
committerTed Gould <ted@gould.cx>2014-02-21 16:00:22 -0600
commit3f8eddfacbe2a486037c4cfe14bfc2e8228779f2 (patch)
treed1723a963ae8c8d27314894231a9ad7865d7e4d4 /src/CMakeLists.txt
parentd89688f426996bbfccdab0713bbe47f09c14483b (diff)
parentb00962daf23fe43c7409dbcc735b19d7f74e7241 (diff)
downloadayatana-indicator-sound-3f8eddfacbe2a486037c4cfe14bfc2e8228779f2.tar.gz
ayatana-indicator-sound-3f8eddfacbe2a486037c4cfe14bfc2e8228779f2.tar.bz2
ayatana-indicator-sound-3f8eddfacbe2a486037c4cfe14bfc2e8228779f2.zip
Grab split out sound settings
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e80da32..ac6437c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -100,6 +100,10 @@ vala_add(indicator-sound-service
DEPENDS
media-player
mpris2-interfaces
+ accounts-service-sound-settings
+)
+vala_add(indicator-sound-service
+ accounts-service-sound-settings.vala
)
vala_finish(indicator-sound-service