aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-10-28 18:10:50 -0500
committerTed Gould <ted@gould.cx>2014-10-28 18:10:50 -0500
commit642c5d77b0d2fb42a6c9205e50592624542a813f (patch)
treea546e2f441a95d5296631fbfcd045992c0c9a30a /tests/CMakeLists.txt
parentb0ac3df28f96e54d0adca7ba32a4993faffc44d2 (diff)
downloadayatana-indicator-sound-642c5d77b0d2fb42a6c9205e50592624542a813f.tar.gz
ayatana-indicator-sound-642c5d77b0d2fb42a6c9205e50592624542a813f.tar.bz2
ayatana-indicator-sound-642c5d77b0d2fb42a6c9205e50592624542a813f.zip
Connect to binary and real name
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 1eec3fd..58ecd3a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -185,6 +185,9 @@ add_test(greeter-list-test-iterator
# Indicator Test
###########################
+add_definitions(
+ -DINDICATOR_SOUND_SERVICE_BINARY="${CMAKE_BINARY_DIR}/src/indicator-sound-service"
+)
add_executable (indicator-test indicator-test.cc)
target_link_libraries (
indicator-test