aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2015-08-07 14:04:26 -0500
committerCharles Kerr <charles.kerr@canonical.com>2015-08-07 14:04:26 -0500
commitb19e7575091ba5c310cf6de82d3a984bb1b193cd (patch)
treebc72490c9afb3853b52ca1ee9e9e114428732e2e /tests/CMakeLists.txt
parent3e2cf51dc6be53beaf4097a73a6155fe640fce0b (diff)
downloadayatana-indicator-sound-b19e7575091ba5c310cf6de82d3a984bb1b193cd.tar.gz
ayatana-indicator-sound-b19e7575091ba5c310cf6de82d3a984bb1b193cd.tar.bz2
ayatana-indicator-sound-b19e7575091ba5c310cf6de82d3a984bb1b193cd.zip
in volume-control-test, add a gschemas.compiled dependency because volume-control now depends on the gsettings
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index aaa3e01..3c2e76f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -163,7 +163,7 @@ add_test(accounts-service-user-test-player
###########################
include_directories(${CMAKE_SOURCE_DIR}/src)
-add_executable (volume-control-test volume-control-test.cc)
+add_executable (volume-control-test volume-control-test.cc gschemas.compiled)
target_link_libraries (
volume-control-test
indicator-sound-service-lib