aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index aaa3e01..3c2e76f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -163,7 +163,7 @@ add_test(accounts-service-user-test-player
###########################
include_directories(${CMAKE_SOURCE_DIR}/src)
-add_executable (volume-control-test volume-control-test.cc)
+add_executable (volume-control-test volume-control-test.cc gschemas.compiled)
target_link_libraries (
volume-control-test
indicator-sound-service-lib