aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-11-10 16:29:54 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-11-10 16:30:38 +0100
commitdca874f0ea1832e01b641e7569f0a42a7e6a8ad4 (patch)
tree6a5e761d2a2e3d4eee0271423f08e66d6d6ee90e /setup.py
parent77983416361cf63b17009b3d1ad2fca5553902af (diff)
downloadayatana-settings-dca874f0ea1832e01b641e7569f0a42a7e6a8ad4.tar.gz
ayatana-settings-dca874f0ea1832e01b641e7569f0a42a7e6a8ad4.tar.bz2
ayatana-settings-dca874f0ea1832e01b641e7569f0a42a7e6a8ad4.zip
setup.py: Translation files end with '.po', not just 'po'.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cf826cd..36cd87d 100755
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ for strRoot, lstDirnames, lstFilenames in os.walk('po'):
for strFilename in lstFilenames:
- if strFilename.endswith('po'):
+ if strFilename.endswith('.po'):
strLocale = os.path.splitext(strFilename)[0]