aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cf826cd..36cd87d 100755
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ for strRoot, lstDirnames, lstFilenames in os.walk('po'):
for strFilename in lstFilenames:
- if strFilename.endswith('po'):
+ if strFilename.endswith('.po'):
strLocale = os.path.splitext(strFilename)[0]