aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ca1d8a3..cf826cd 100755
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,7 @@ iFile = open('data/applications/{}.desktop.in'.format(APPNAME), 'r')
oConfigParser = configparser.ConfigParser()
oConfigParser.optionxform = str
oConfigParser.read_file(iFile)
+iFile.close()
for strRoot, lstDirnames, lstFilenames in os.walk('po'):
@@ -36,7 +37,7 @@ for sSection in oConfigParser.sections():
oFile = open('data/applications/{}.desktop'.format(APPNAME), 'w')
oConfigParser.write(oFile, False)
-oFile.truncate
+oFile.close()
for strRoot, lstDirnames, lstFilenames in os.walk('po'):