aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-12-09 12:24:48 +0100
committerRobert Tari <robert@tari.in>2021-12-09 12:24:48 +0100
commit36720717ccec1b136f958e5352ec4e002887e697 (patch)
treec56303742e4ee7e495b9c1a4330678ac2bbd75c4 /CMakeLists.txt
parentf61623a582aaa31ad02d72c5aebab6af3408fc38 (diff)
downloadlibayatana-common-36720717ccec1b136f958e5352ec4e002887e697.tar.gz
libayatana-common-36720717ccec1b136f958e5352ec4e002887e697.tar.bz2
libayatana-common-36720717ccec1b136f958e5352ec4e002887e697.zip
Whitespace fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ddf2049..b98b697 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,12 +82,12 @@ message(STATUS "Unit tests: ${ENABLE_TESTS}")
message(STATUS "Build with -Werror: ${ENABLE_WERROR}")
if (INTROSPECTION_FOUND)
- message(STATUS "Build GObjectIntrospection: YES")
- if (VALA_COMPILER)
- message(STATUS "Build Vala bindings: YES")
- else()
- message(STATUS "Build Vala bindings: NO")
- endif()
+ message(STATUS "Build GObjectIntrospection: YES")
+ if (VALA_COMPILER)
+ message(STATUS "Build Vala bindings: YES")
+ else()
+ message(STATUS "Build Vala bindings: NO")
+ endif()
else()
- message(STATUS "Build GObjectIntrospection: NO")
-endif() \ No newline at end of file
+ message(STATUS "Build GObjectIntrospection: NO")
+endif()