aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ddf2049..b98b697 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,12 +82,12 @@ message(STATUS "Unit tests: ${ENABLE_TESTS}")
message(STATUS "Build with -Werror: ${ENABLE_WERROR}")
if (INTROSPECTION_FOUND)
- message(STATUS "Build GObjectIntrospection: YES")
- if (VALA_COMPILER)
- message(STATUS "Build Vala bindings: YES")
- else()
- message(STATUS "Build Vala bindings: NO")
- endif()
+ message(STATUS "Build GObjectIntrospection: YES")
+ if (VALA_COMPILER)
+ message(STATUS "Build Vala bindings: YES")
+ else()
+ message(STATUS "Build Vala bindings: NO")
+ endif()
else()
- message(STATUS "Build GObjectIntrospection: NO")
-endif() \ No newline at end of file
+ message(STATUS "Build GObjectIntrospection: NO")
+endif()