aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2012-11-09 12:18:17 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2012-11-09 12:18:17 +0100
commitdafaacc2c12d341124d43a1df8713b11d2e2d4b4 (patch)
tree1a6223e70ad70187c798d8eadc4c2047decd07e4 /debian/rules
parent1c24fc65e44cd793f67c065fab2a77f81b52913f (diff)
downloadlibpam-x2go-dafaacc2c12d341124d43a1df8713b11d2e2d4b4.tar.gz
libpam-x2go-dafaacc2c12d341124d43a1df8713b11d2e2d4b4.tar.bz2
libpam-x2go-dafaacc2c12d341124d43a1df8713b11d2e2d4b4.zip
Override auto_build with our own automake mechanism.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index a69e88d..47a9b64 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,11 @@
#!/usr/bin/make -f
%:
- dh $@ --with-autoreconf
+ dh $@
+
+override_dh_auto_configure:
+ aclocal && automake --add-missing
+ ./configure $(shell dpkg-buildflags --export=configure)
override_dh_install:
dh_install