aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index a69e88d..47a9b64 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,11 @@
#!/usr/bin/make -f
%:
- dh $@ --with-autoreconf
+ dh $@
+
+override_dh_auto_configure:
+ aclocal && automake --add-missing
+ ./configure $(shell dpkg-buildflags --export=configure)
override_dh_install:
dh_install